Hosted Endpoint Protection and Partner Management Console Unavailable
Incident Report for Symantec Business Security
Resolved
We have confirmed the portals are fully restored. This incident is now resolved.
Posted Feb 28, 2020 - 18:17 UTC
Monitoring
We have remediated the underlying cause for the portal errors and the service is fully restored. Customers should now be able to access portals. We will continue to closely monitor for stability and will provide further update on February 28, 2020, at 19:00 UTC, or when new information is available.
Posted Feb 27, 2020 - 18:19 UTC
Investigating
We are aware customers are experiencing issues when attempting to log into the Hosted Endpoint Protection Management Console and the Partner Management Console. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Protection Small Business Edition functionality or SEP Cloud functionality is affected, and endpoints remain protected.
Posted Feb 27, 2020 - 17:52 UTC
This incident affected: Endpoint Protection: Small Business Edition (Customer Portal, Partner Portal) and Endpoint Protection Cloud (Partner Management Console).