Portal Login Errors
Incident Report for Symantec Business Security
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted Jan 09, 2020 - 21:07 UTC
Identified
We have identified the cause of the incident and are implementing a fix. Customers may intermittently receive login errors or delays in their events appearing in the portal. We will continue to monitor the restoration of the service and will provide further updates as new information is discovered.
Posted Jan 09, 2020 - 18:41 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted Jan 09, 2020 - 17:22 UTC
This incident affected: Endpoint Protection Cloud (Cloud Portal - Americas).