SEP Cloud Portal Login Issue
Incident Report for Symantec Business Security
Resolved
This incident is resolved.
Posted May 20, 2020 - 05:28 UTC
Update
We have confirmed the service is fully restored. Customers can now login to the Cloud portal without issues. This incident is now resolved.
Posted May 20, 2020 - 05:27 UTC
Monitoring
We have remediated the underlying cause for the portal errors. Customers should no longer have errors when attempting to log into the portal. We will continue to monitor the service to ensure it is fully restored.
Posted May 20, 2020 - 04:55 UTC
Investigating
We are aware customers may be experiencing 504 gateway timeout erros when attempting to log into the cloud portal. We are currently investigating this issue and will provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Protection Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted May 20, 2020 - 04:20 UTC
This incident affected: Endpoint Protection Cloud (Cloud Portal - Americas).