SEPC Portal Issue
Incident Report for Symantec Business Security
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted Jun 04, 2020 - 15:37 UTC
Monitoring
We have resolved the issue causing portal session terminations. We will continue to monitor the performance of the portal to ensure the service is fully restored.

We will provide additional updates as new information becomes available.
Posted Jun 04, 2020 - 15:13 UTC
Update
We have confirmed customers in the EMEA region are also impacted by this issue.

Please note that no other Symantec Endpoint Protection Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted Jun 04, 2020 - 14:06 UTC
Investigating
We are aware of customers in the NAM region experiencing degraded service when browsing the Cloud Portal. Impacted customers may be automatically logged out from the portal and will require to re-authenticate. Note that there is no impact to protection services and all other aspects of our service remain operational.

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted Jun 04, 2020 - 13:40 UTC
This incident affected: Endpoint Protection Cloud (Cloud Portal - Americas, Cloud Portal - Europe, Middle East & Africa).