Portal Login Errors
Incident Report for Symantec Business Security
Resolved
We have confirmed the service is fully restored. This incident is now resolved.
Posted Jan 06, 2020 - 22:20 UTC
Monitoring
We have resolved the issue causing login errors and restored the Cloud Portal service.

We will continue to monitor the service to ensure the it is fully restored and provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Protection Cloud functionality is affected, and workloads remain protected.
Posted Jan 06, 2020 - 21:31 UTC
Investigating
We are aware customers are experiencing login errors when attempting to access the portal. During this incident, customers attempting to use the portal may see slow login times or "504 gateway timeout" errors. We will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted Jan 06, 2020 - 21:24 UTC
This incident affected: Endpoint Protection Cloud (Cloud Portal - Americas).