SEP Cloud Portal Unavailable
Incident Report for Symantec Business Security
Resolved
We have confirmed the service is fully restored. This incident is now resolved.
Posted Mar 12, 2020 - 05:25 UTC
Monitoring
We have remediated the underlying cause for the portal errors. Customers should no longer have errors when attempting to log into the portal. We will continue to monitor the service to ensure it is fully restored.
Posted Mar 12, 2020 - 04:41 UTC
Investigating
We are aware customers may be experiencing login failures when attempting to log into the cloud portal. We are currently investigating this issue and will provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Protection Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted Mar 12, 2020 - 02:54 UTC
This incident affected: Endpoint Protection Cloud (Cloud Portal - Americas).