Portal Login Errors
Incident Report for Symantec Business Security
Resolved
We have confirmed the portals are fully restored. This incident is now resolved.
Posted Jan 02, 2020 - 16:40 UTC
Monitoring
We have remediated the underlying cause for the portal errors and the service is fully restored. Customers now should be able to access the portal. We will continue to closely monitor for stability and will provide further update on January 2, 2020, at 17:00 UTC or when new information is available.
Posted Jan 01, 2020 - 10:29 UTC
Update
We continue to work on the permanent fix for the portal login issue as a priority.

Please note that no other Symantec Endpoint Protection Small Business Edition functionality is affected, and endpoints remain protected.
Posted Jan 01, 2020 - 09:29 UTC
Update
We have identified the cause of the portal login errors and are working to develop a fix for this issue. We will provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Protection Small Business Edition functionality is affected, and endpoints remain protected.
Posted Jan 01, 2020 - 07:44 UTC
Identified
We are aware customers may be experiencing issues when attempting to log into the Hosted Endpoint Protection Management Console. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Protection Small Business Edition functionality is affected, and endpoints remain protected.
Posted Jan 01, 2020 - 05:26 UTC
This incident affected: Endpoint Protection: Small Business Edition (Customer Portal, Partner Portal).