Portal Login Issue
Incident Report for Symantec Business Security
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted May 22, 2020 - 16:43 UTC
Monitoring
We have resolved the issue causing login errors and the Portal is now restored. We will continue to monitor the performance of the portal to ensure the service is fully restored. We will provide additional updates as new information becomes available.
Posted May 22, 2020 - 15:00 UTC
Update
In addition to Endpoint Protection Cloud product portals, this issue is also impacting customer and partner portals for Endpoint Protection Small Business Edition.

We continue to work towards implementing a fix.

We will provide further updates as new information is discovered.
Posted May 22, 2020 - 14:43 UTC
Identified
We have identified the cause of this issue and are working towards implementing a fix.

We will provide further updates as new information is discovered.
Posted May 22, 2020 - 14:04 UTC
Update
We have confirmed customers provisioned in the EU are also impacted by the portal login issue.

Please note that no other Symantec Endpoint Protection Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted May 22, 2020 - 13:15 UTC
Investigating
We are aware customers may be experiencing login failures when attempting to log into the cloud portal.

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted May 22, 2020 - 12:39 UTC
This incident affected: Endpoint Protection Cloud (Cloud Portal - Americas, Cloud Portal - Europe, Middle East & Africa, Partner Management Console) and Endpoint Protection: Small Business Edition (Customer Portal, Portal Login, Partner Portal).