SEP Cloud Portal Login Issue
Incident Report for Symantec Business Security
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted Jul 01, 2020 - 08:54 UTC
Monitoring
We have resolved the issue causing login problems and access to the portal is now restored. We will continue to monitor the performance of the portal to ensure the service is fully restored.
Posted Jul 01, 2020 - 08:19 UTC
Update
We continue to work towards remediation of the Cloud Portal issue with priority. We will provide further updates as new information is discovered.

Please note that no other SEP Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted Jul 01, 2020 - 07:37 UTC
Update
We are aware some customers may receive an error "503" when attempting to access the Cloud Portal. We continue to work towards remediation with priority. We will provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Protection Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted Jul 01, 2020 - 04:50 UTC
Investigating
We are aware customers may be experiencing login failures when attempting to log into the cloud portal.

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted Jul 01, 2020 - 04:07 UTC
This incident affected: Endpoint Protection Cloud (Cloud Portal - Americas).