Extended Maintenance for Symantec Endpoint Protection Small Business Edition (SEP SBE) and Partner Management Console (PMC)
Incident Report for Symantec Business Security
Resolved
As of April 13, 2020 at 20:30 UTC, this incident has been resolved.
Posted Apr 13, 2020 - 20:53 UTC
Update
As of 23:53 UTC on April 10, 2020, Partner Management Console administrators should now have the ability to manage their SEP Cloud customers. We continue to work on resolving the issue impacting onboarding new customers using ELS keys.

This incident are related to the following maintenance: https://business-security.status.broadcom.com/incidents/6mtvlmpktv03. We are currently working to resolve the remaining open issue with the maintenance and will provide further updates as new information is discovered.
Posted Apr 11, 2020 - 17:32 UTC
Identified
We are aware that some customers may be experiencing issues described below.

  • Partner Management Console does not yet have the ability to manage SEP Cloud.
  • Onboarding new customers using a ELS key is not yet working.

    These issues are related to the following maintenance: https://business-security.status.broadcom.com/incidents/6mtvlmpktv03. We are currently working to resolve these remaining open issues with the maintenance and will provide further updates as new information is discovered.
  • Posted Apr 10, 2020 - 23:54 UTC
    This incident affected: Endpoint Protection: Small Business Edition (Agent Installation Service, Customer Portal) and Endpoint Protection Cloud (Partner Management Console).