PMC Errors when Managing SEP Cloud customers
Incident Report for Symantec Business Security
Resolved
We have resolved the issue with (PMC), Partners will no longer receive errors when attempting to delegate into their managed SEP Cloud customer account.
Posted May 07, 2020 - 22:13 UTC
Update
We continue to work on deploying a fix to resolve the issue. We will provide further updates as new information is discovered.

No other Symantec Endpoint Protection Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted May 07, 2020 - 19:32 UTC
Identified
We have identified an issue with Partner Management Console (PMC) where a small subset of Partners are receiving an error when attempting to delegate into their managed SEP Cloud customer account. We are currently working to deploy a fix to resolve this issue and will provide further updates as new information is discovered.

This issue does not impact Partners abilities to delegate into their managed SEP SBE Cloud customer accounts. SEP Cloud customers are still able to login to the SEP Cloud console. No other Symantec Endpoint Protection Cloud functionality is affected, and currently enrolled endpoint devices remain protected.
Posted May 07, 2020 - 18:21 UTC
This incident affected: Endpoint Protection Cloud (Partner Management Console).