Endpoint Protection Cloud Portal Login Issues
Incident Report for Symantec Business Security
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted Sep 04, 2020 - 16:20 UTC
Monitoring
Customers may have experienced login failures, “504 gateway timeout” errors were returned when signing into the Cloud Portal.

This issue has been resolved and we are currently monitoring the performance. We will provide an update as soon as new information is available.
Posted Sep 04, 2020 - 14:57 UTC
This incident affected: Endpoint Protection Cloud (Cloud Portal - Americas, Cloud Portal - Europe, Middle East & Africa).